WildTOOLs 9

Information specific to WIldTools version 9

Using PowerCADD and WildTools to add a Guideline

How do I add a Guideline that matches a object already in my drawing?

Requirements

  • PowerCADD version 7, or 8 (8.1.2 or newer recommended)
  • Mac OS? X (Leopard or Snow Leopard)
  • WildTools version 8 or 9 (version 9 recommended
4
Your rating: None Average: 4 (1 vote)
Syndicate content