PowerCADD 6

Information specific to PowerCADD version 6

PowerDraw legacy files

Opening older (legacy) PowerDRAW files in Mac OS? X if you have PowerCADD

PowerDRAW was the predecessor to PowerCADD; both authored by Engineered Software. XTNL URL PowerDRAW version 1 through version 6 was written for the original Apple Macintosh computers using the Motorola 680X0 series chips and was optimized for Mac OS 6 through Mac OS 7. When Apple switched to the PowerPC (PPC) chip set by IBM PowerCADD 1 was released for that operating system (OS 7) and chip set (PPC).

5
Your rating: None Average: 5 (1 vote)

PowerCADD v6 not compatible with OS X Leopard

Issue

I'm having general problems and crashes with PowerCADD v6 and Mac OS? X 10.5 (Leopard).

Affects

PowerCADD v6 all versions and Mac OS X Leopard (10.5.x)

0
Your rating: None

No Support for Spotlight

Issue

The text content of PowerCADD drawings cannot be indexed (searched) by the Mac OS? X Tiger Spotlight search engine.

Affects

PowerCADD v6 or 7 in Mac OS X Tiger (10.4.x)

0
Your rating: None

PCadd7 Demo re-writes PCadd6 Custom Tool Palettes

Issue

Launching the PowerCADD 7 Demo on a machine with PowerCADD v6 already installed modifies the Custom Tool Palette resources. The Custom Tool Palettes originally created in PowerCADD v6 will not load the next time you launch PowerCADD v6.

Affects

  • Mac OS? X Tiger
  • PowerCADD v6 (any version)
  • PowerCADD v7.00 Demo as described here
  • PowerCADD v7.00 Shipping version
0
Your rating: None

Paper and Model Space :: PowerDWG

Question

I know the PowerDWG translator will translate information from AutoCAD Paper OR Model Space but the manual says I need to perform two translations. It is possible to translate both Paper and Model Space at the same time?

Requirements

Minimum: PowerCADD v6 and PowerDWG v6 with Mac OS? X or Mac OS 9
Recommended: PowerCADD v7 and Mac OS X (PCadd 7.01 and OS X 10.4.4 or newer recommended)

0
Your rating: None

Preference File Locations :: PowerCADD6

Question

Where are all the preference files stored for PowerCADD and WIldTools in Mac OS? X?

Requirements

PowerCADD v6 (version 6.0.5 or newer recommended) Mac OS X ( version 10.2.8 or newer recommended)

0
Your rating: None
Syndicate content