Issue

PowerCADD v7.0.6 free update released. Apple's latest Operating Systems make the 7.0.6 update Mandatory.

Affects

  • PowerCADD 7.0.x (all versions) in Mac OS? X (in particular Mac OS X Leopard 10.5.x)



Description

On Wednesday, March 5th, 2008, Engineered Software released a free update to PowerCADD bringing it to 7.0.6. Here is the content of the read me file they included summarizing the changes:

Apple's latest Operating Systems make the 7.0.6 update Mandatory.

PowerCADD 7.0.6 Changes

Added an optional setting in the Print Dialog under PowerCADD settings to print dimmed layers using a gray pen pattern instead of using transparency. This feature may be of assistance when printing to Postscript devices that have quality or time issues when using transparency.

Stability and compatibility with System 10.5.x (Leopard's) "Spaces" feature improved.

Attribute menus will no longer grow as objects are pasted into to a drawing with the "Global Attributes" feature is enabled.

Compatibility with certain older hatch definitions has been improved. Crash fixed.

Some of the attribute menus (lines, arrows, dashes) could under some circumstances grow incorrectly and beyond their allowable range causing command problems and in some cases instability. This issue has been addressed.

Drawing that have acquired too many dashes experienced a problem where the dash editor would crash with no method to remove the excess dashes. The dash edit dialog will always allow removal of dashes.

Please pay particular attention to the first line of the read me file

This update is mandatory if you are running Mac OS X Leopard (10.5.x)

After a successful update, choose PowerCADD menu > PowerCADD profile.... Your build number of PowerCADD will be Application Version: 7.0.6, Build HC05.

Related Links

You can learn more about updating your copy of PowerCADD from this article on our website, or learn more about PowerCADD software updates in general here.

We hope that helps
caddpower.com

------
If you found this article or the website in general to be helpful, educational or a time and money saver you can show your support. Thank you ~ Brian (huc) Huculak

No votes yet

A Warning from Engineered Software

Engineered Software sends out this standard warning in all it's email correspondence; it's worth reviewing!

All versions of PowerCADD 6.x and versions of PowerCADD 7.0.5 and under are not compatible and should not be used with System 10.5.x (Leopard)) and above. Approximately thirty System revisions have been released since the design of PowerCADD 7.

System 10.5.6

Does this mean PowerCADD 7.0.6 is not compatible with 10.5 as well?

You're correct

John,

You're correct. Engineered Software notes that PowerCADD 8 is the officially blessed version for Mac OS? X Leopard (10.5.x). Now, compatibility is relative term; 7.0.6 will in all likelihood 'run' but it's unknown what types of problems you might encounter.

Since you're in Canada we recommend contacting the Canadian Distributor, Evoy & Associates XTNL URL , for details related to this topic. They can address specifics and provide upgrade information.

Cheers
Huc

Brian Huculak

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.